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45 Minute Office 2000 PowerTip Workshop 
                                                              Presented by: People 1st    

  

Sharing Documents 

Distribute Documents as Web Pages with Word 97/2000 

Saving your Microsoft Word 97/2000 documents as Web pages is one solution to sharing documents with 
team members with different platforms and word processing software. Your teammates only need a browser 
to view your documents, and the format and appearance of your documents are preserved.  

To save your document as a Web page 

1. On the File menu, do one of the following:  
In Word 2000, click Save As Web Page. 
In Word 97, click Save As HTML.  

2. In the Save in box, type or select the name of the folder where you want to save the file.  

3. In the File name box, type or select the name of the file.  

4. In the Save as type box, do one of the following:  
In Word 2000, select Web Page. 
In Word 97, select HTML Document.  

5. Click Save. 

 

Typing 

1) Keep Words on the Same Line in Word 97/2000 

When you type a proper name such as "John Smith" near the end of a line in Word 97/2000, Word may 
separate the words, putting "John" at the end of one line, and "Smith" at the beginning of the next line. To 
keep words together on the same line, insert a nonbreaking space between them. For example, type John, 
enter a nonbreaking space by pressing CTRL+SHIFT+SPACEBAR, and then type Smith. 

2) Enter More Than One Line in an Excel 2000 Cell 

Excel provides two ways for you to display multiple lines of data in a cell.  

Type a line break   Press ALT+ENTER to start a new line while you're typing or editing data. 

Wrap text automatically   Click the cell, click Cells on the Format menu, click the Alignment tab, and 
then select the Wrap text check box. Data in the cell will then wrap to fit the column width. You can make 
the column wider or narrower to adjust the width of the data. For more information, type change column 
width in the Office Assistant or on the Answer Wizard tab in the Excel Help window, and then click 
Search. 

3) Enter URLs As Text in Excel 2000 

When you type an Internet address in a cell, such as www.example.microsoft.com, Excel automatically turns 
the address into a hyperlink. To store the address as regular text instead, type an apostrophe (') before the 
address. For instance, if you type 'www.example.microsoft.com, you'll see the address text in the cell, 
without the apostrophe, and the text won't be a hyperlink. If Excel has already turned an address into a 
hyperlink, you can deactivate it: Right-click the cell, point to Hyperlink on the shortcut menu, and then 
click Remove Hyperlink. 

 

4) Switch Rows of Cells to Columns or Columns to Rows in Excel 2000 

Have you ever had a column of text that you wanted to move into a row so that you could use the text as 
column labels in a table? Or, have you ever had a row of data that you wanted to move into a table in which 
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the data is organized in columns? It would be tedious to move the data manually, one item at a time. 
Instead, you can use the Paste Special command to transpose a column of data to a row of data, and vice 
versa.  

Transpose a column of data... 

Dairy 

Meat 

Beverages 

Produce 

...into a row of data. 

Dairy Meat Beverages Produce 

Follow these steps to transpose a row of data into a column or data, or vice versa: 

1. Select the cells that you want to switch.  

2. Click Copy on the Edit menu.  

3. Select the upper-left cell of the paste area. The paste area must be outside the copy area.  

4. On the Edit menu, click Paste Special.  

5. Select the Transpose check box. 

Data from the top row of the copy area appears in the left column of the paste area, and data from the left 
column appears in the top row.  

For more information on options in the Paste Special dialog box, click the ? in the upper-right corner of the 
dialog box, and then click the option you want to learn more about. 

 

Moving Text and Graphics 

Move Text and Graphics with the Microsoft Word 2000 Spike 

What is the simplest way to move multiple items from different parts of your document to another place in 
the document or to another document? If you're using Word 2000, just spike the items.  

The Spike allows you to cut multiple items and paste them as a group in a new location in your document or 
to another document. Every time you use the Spike, Word appends the item to a file until you empty the 
Spike. 

To move text and graphics with the Spike 

1. Select an item you want to move, and then press CTRL+F3. Repeat this step until all the items are 
on the Spike.  

2. Click a place in the current document, or in a new document, where you want to paste the items.  

3. Do one of the following:  

If you want to paste the items once and empty the Spike, press CTRL+SHIFT+F3. 

If you want to paste the items multiple times, type spike, and then press F3. 
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Bulleted Lists 

Create Bullets with Special Bullet Symbols in Word 97/2000 

In Microsoft Word 97/2000, you are no longer limited to the bullet symbols listed in the Bullets and 
Numbering dialog box. Instead, you can use almost any symbol for your bullet that is available with the 
fonts you have installed. To change the bullet character, click in the paragraph you want bulleted, and then 
click Bullets and Numbering on the Format menu. Select a bullet format, and then click Customize. 
Under Bullet Character, click the Bullet button. In the Symbol dialog box, select the font that has the 
symbol you want to use, click the appropriate symbol, and then click OK. Enter any additional information in 
the Customize Bulleted List dialog box, and then click OK. 

Spice Up Documents with Picture Bullets in Word 2000  
In Microsoft Word 2000, you can enliven your document or Web page by creating a picture bulleted list. 
First, select the items you want to add picture bullets to. On the Format menu, click Bullets and 
Numbering, and then click the Bulleted tab. Click Picture, and then click the Pictures tab. Then select 
and insert the picture bullet you want. For example:  

 

 

Drawing Tools 

Insert a Drawing Object Multiple Times in Office 2000 

Have you ever wanted to insert the same drawing object several times in a row in your document, 
worksheet, or presentation? It's easy. Instead of clicking the drawing object button every time you want to 
insert the object, you can take advantage of the drawing object button's "sticky" feature.  

1. To view the Drawing toolbar, right-click any toolbar and select Drawing.  

2. To insert a drawing object several times, double-click the drawing object button (such as 
Rectangle) on the Drawing toolbar. The button stays selected or "sticky."  

3. Insert your drawing object several times by clicking in the appropriate locations.  

4. When you're finished inserting the objects, click the drawing object button again, or press ESC. 

You can also turn any of the drawing objects available from the AutoShapes button on the Drawing 
toolbar into "sticky" drawing object buttons. Simply click the AutoShapes button, point to a category (such 
as Flowchart), and a submenu of shapes opens up. Drag the move handle at the top of the submenu to 
create a floating toolbar. Then double-click the drawing object button (such as Flowchart: Process). The 
button now stays "sticky." 
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Formatting 

Apply Text and Graphics Formatting Multiple Times in Office 2000 

Have you ever wanted to make several non-sequential words stand out by using a special font in your 
document? Or have you ever wanted to change certain solid lines to dotted lines in graphics created with the 
drawing tools? If you've ever wanted to apply the same format to items in different locations in a file, you 
might not realize how easy it is. Instead of clicking the Format Painter button on the Standard toolbar 
every time that you want to apply the new format, you can take advantage of the button's "sticky" feature.  

1. Select the item whose format you would like to copy.  

2. To copy the selected format to several items, double-click the Format Painter button. The button 
stays selected, or "sticky."  

3. Select the text or graphic where you want to apply the new format.  

4. When you're finished applying the format, click the Format Painter button again or press ESC. 

Note  Applying text and graphics formatting multiple times does not work between programs. For example, 
you cannot apply formatting from Word to PowerPoint®. 

Copy Formatting to Multiple Targets in Word 97/2000 

The Format Painter button on the Standard toolbar is a quick and easy way to copy character or 
paragraph formatting from one place to another in a Microsoft Word 97/2000 document. If you select a 
paragraph before clicking the Format Painter button, it copies all the paragraph formatting (including font 
formatting). If you select only characters, it copies only the character formatting. When you double-click the 
Format Painter button, you can apply the same formatting repeatedly throughout your document until you 
click the Format Painter button again to turn it off. 

 

Graphics 

Speed Up Scrolling by Hiding Graphics in Word 2000 

Have you ever scrolled through a document with a lot of graphics in it? You may have noticed that it takes 
more time than if the document had no graphics. This is because loading and displaying graphics requires 
additional memory. To speed up scrolling, just hide your document's graphics.  

1. On the Tools menu, click Options, and then click the View tab.  

2. To hide clip art or imported graphics, select the Picture placeholders check box under Show. 
Word displays only an outline of the graphic.  

3. To hide graphics created with the drawing tools if you are in print layout or Web layout view, clear 
the Drawings check box under Print and Web Layout options. Word does not display the 
graphic or an outline. (In normal or outline view, graphics created with the drawing tools are not 
displayed.)  

Note  Word will apply these settings to all your documents. If you'd like to display graphics in a different 
document, you must restore the default settings. 

 

Navigating Documents 

Navigate Documents by Using Browse Buttons in Word 97/2000 

A quick way to move around Microsoft Word 97/2000 documents when you're focusing on one type of 
information, such as tables, is to click the browse buttons on the vertical scroll bar to jump from one table to 
the next.  

To select a browse option, click Select Browse Object on the vertical scroll bar, point to any button on the 
Browse Object palette to see its description, and then click a button to set it as the browse option.  
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When you select a button other than Browse by Page, the browse buttons on the vertical scroll bar turn 
blue to indicate that you've set a special option. To find the previous or next instance of the object you've 
selected, click the Previous or Next browse buttons. If you forget which option you've selected, point to 
one of the browse buttons to see a ScreenTip that describes the selected option.  

 

 

Opening Documents 

Open Recently Used Documents in Word 97/2000 

Microsoft Word 97/2000 automatically lists the last four documents that you've opened at the bottom of the 
File menu. To open a recently used document, just click that document name on the File menu.  

You can change the number of documents listed by clicking Options on the Tools menu, and then clicking 
the General tab. In the Recently used file list box, type or select a number from 1 to 9, or clear the 
number in the box if you don't want recently used documents listed. 

 

Printing 

Print Document Properties and More in Word 97/2000 

You can print a Word 97/2000 document's properties, styles, comments, AutoText entries, or key 
assignments as easily as printing the document itself. Just click Print on the File menu, and then select 
what you want to print in the Print what box. Select any other appropriate options in the Print dialog box, 
and then click OK. 
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Saving and Closing Documents 

Close or Save All Open Word 97/2000 Documents at Once 

From within Microsoft Word 97/2000, you can close or save all the documents you have open at once. Just 
hold down the SHIFT key as you click the File menu, and then click Close All or Save All. 

Save a Web Page as a Word Document in Word 2000 

If you create a Web page in Word 2000 and then decide that it should be in regular document format 
instead, you can save the Web page as a Word document. Open the Web page in Word and click Save As 
(File menu). In the File name box, type a new name for the document. In the Save as type box, click 
Word Document, and then click Save. 

Use the Windows Taskbar to Close Multiple Documents at Once 

If you are running Windows® 98 (or if you have installed the Internet Explorer 4.0 Windows Desktop Update 
for Windows 95), you can close multiple windows at once, such as open Word 97/2000 documents, right 
from your Windows taskbar. Just hold down the CTRL key while you click each taskbar window that you 
want to close. Next, right-click any of the windows you just selected, and then click Close. You might be 
prompted to save any changes to your documents. 

 

Formulas and Calculations 

Calculate the Amount of Time Between Two Dates in Excel 97/2000 

To calculate the number of days between two dates, you can simply subtract the two dates. For example, if 
cell A1 contains the date 6/8/2000 and A2 contains 6/20/2000, the formula =A2-A1 calculates the number 
of days between these dates (12).  

Be sure to use number format for the cell where you enter this formula (click Cells on the Format menu, 
click the Number tab, and then click Number under Category). If you don't format the cell with number 
format, Excel assumes the result has the same format as the cells used in the calculation, and displays the 
result as a date instead of a number. 

Create a Formula to Keep a Running Total in Excel 97/2000 

In Microsoft Excel, you can calculate a running (or cumulative) total in a column or row of cells by using a 
combination of absolute and relative references in a formula that uses the SUM function.  

  A B 

1 100 100 

2 200 300 

3 300 600 

4 400 1000 

5 500 1500 

For example, to keep a running total of cells A1 through A5 in column B (for example, B1 contains the value 
from A1, B2 contains A1+A2, B3 contains A1+A2+A3, etc.), set up the worksheet as follows: 

1. Enter the formula 
 =SUM($A$1:A1) 
into cell B1, as shown here.  

  A B 

1  100 =SUM($A$1:A1) 

2 200   

3 300   

4 400   

5 500   

2. Select cells B1 through B10.  
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3. On the Edit menu, click Fill Down. 
 
The $A$1 (absolute reference) will be constant in each cell, while the A1 (relative reference) will be 
updated in each successive cell to refer to the adjacent cell in column A, as shown here:  

  A B 

1 100 =SUM($A$1:A1) 

2 200 =SUM($A$1:A2) 

3 300 =SUM($A$1:A3) 

4 400 =SUM($A$1:A4) 

5 500 =SUM($A$1:A5) 

 

Keyboard Shortcuts 

Useful Shortcut Keys in Word 2000 

Do you find that using the keyboard is sometimes quicker than using your mouse? Shortcut keys can help 
you bypass menus and carry out commands directly. You can use shortcut keys in many ways with Word, 
from accessing commands and toolbar buttons to repeating your last action. Shortcut keys are sometimes 
listed next to the command name on Word menus. For example, on the Edit menu, the Find command lists 
the shortcut CTRL+F.  

For a comprehensive list of shortcuts, ask the Office Assistant for help. In Word 2000 or any of the other 
Office 2000 applications, press F1 to display the Assistant, and then type shortcut keys in the text box. 
Here are some of the most useful Word shortcut keys: 

Activity Shortcut Keys 

Repeat your last action F4 or CTRL+Y 

Find and replace CTRL+F 

Go to page, section, line, etc. CTRL+G 

Delete a word CTRL+BACKSPACE 

Change case SHIFT+F3 

Bold CTRL+B 

Italicize CTRL+I 

Go to the beginning of the document CTRL+HOME 

Go to the end of the document CTRL+END 

Select to the beginning of the document CTRL+SHIFT+HOME 

Select to the end of the document CTRL+SHIFT+END 

Open the thesaurus SHIFT+F7 

Insert a hyperlink CTRL+K 

Select all CTRL+A 

Copy CTRL+C 

Paste CTRL+V 

Undo CTRL+Z 

Save CTRL+S 

Print CTRL+P 

Open CTRL+O 
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Keyboard Shortcuts 

Useful Shortcut Keys in Excel 2000 

Do you find that using the keyboard is sometimes quicker than using your mouse? Shortcut keys can help 
you bypass menus and carry out commands directly. You can use shortcut keys in many ways with Excel, 
from accessing commands and toolbar buttons to outlining and editing information. Shortcut keys are 
sometimes listed next to the command name on menus. For example, on the Edit menu, the Copy 
command shows the shortcut CTRL+C.  

For a comprehensive list of shortcuts, ask the Office Assistant for help. In Excel 2000 or any of the other 
Office 2000 applications, press F1 to display the Assistant, and then type shortcut keys in the text box. 
Here are some of the most useful Excel shortcut keys: 

Activity Shortcut Keys 

Select the current column CTRL+SPACEBAR 

Select the current row SHIFT+SPACEBAR 

Move to the beginning of the worksheet CTRL+HOME 

Move to the last cell on the worksheet, which is the cell at the intersection of the rightmost used 
column and the bottommost used row (in the lower-right corner), or the cell opposite the home 
cell, which is typically A1 

CTRL+END 

Paste a function into a formula SHIFT+F3 

When you enter a formula, display the Formula Palette after you type a function name CTRL+A 

Select all (when you are not entering or editing a formula) CTRL+A 

Alternate between displaying cell values and displaying cell formulas CTRL+` (single left 
quotation mark) 

Calculate all sheets in all open workbooks F9 

Calculate the active worksheet SHIFT+F9 

Create a chart that uses the current range F11 or ALT+F1 

Enter the date CTRL+; (semicolon) 

Enter the time CTRL+: (colon) 

Fill the selected cell range with the current entry CTRL+ENTER 

Display the Go To dialog box F5 

Display the Format Cells dialog box CTRL+1 

Copy CTRL+C 

Paste CTRL+V 

Undo CTRL+Z 

Save CTRL+S 

Print CTRL+P 

Open CTRL+O 
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Keyboard Shortcuts 

Useful Shortcut Keys in PowerPoint 2000 

Do you find that using the keyboard is sometimes quicker than using your mouse? Shortcut keys can help 
you bypass menus and carry out commands directly. You can use shortcut keys in many ways with 
PowerPoint®, from accessing commands and toolbar buttons to inserting a new slide. Shortcut keys are 
sometimes listed next to the command name on PowerPoint menus. For example, on the Edit menu, the 
Find command lists the shortcut CTRL+F.  

For a comprehensive list of shortcuts, ask the Office Assistant for help. In PowerPoint 2000 or any of the 
other Office 2000 applications, press F1 to display the Assistant, and then type shortcut keys in the text 
box. Here are some of the most useful PowerPoint shortcut keys: 

Activity Shortcut Keys 

Insert a new slide CTRL+M 

Switch to the next pane (clockwise) F6 

Switch to the previous pane (counterclockwise) SHIFT+F6 

Make a duplicate of the current slide CTRL+D 

Start a slide show F5 

Promote a paragraph ALT+SHIFT+LEFT ARROW 

Demote a paragraph ALT+SHIFT+RIGHT ARROW 

Apply subscript formatting CTRL+EQUAL SIGN (=) 

Apply superscript formatting CTRL+PLUS SIGN (+) 

Open the Font dialog box CTRL+T 

Repeat your last action F4 or CTRL+Y 

Find CTRL+F 

View guides CTRL+G 

Delete a word CTRL+BACKSPACE 

Capitalize SHIFT+F3 

Bold CTRL+B 

Italicize CTRL+I 

Insert a hyperlink CTRL+K 

Select all CTRL+A 

Copy CTRL+C 

Paste CTRL+V 

Undo CTRL+Z 

Save CTRL+S 

Print CTRL+P 

Open CTRL+O 
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5 Shortcuts to Increase Productivity 
//  Alt Tab 
//  Desktop Button 
//  Shift File 
//  Closing Multiple Windows 
//  Close Programs using the Task Bar  
//  Alt F4 
 
 

Why send a Word document 6 different ways? 
//  Word.doc 
//  Web Page.htm 
//  Doc Template.dot 
//  Rich Text.rtf 
//  Text Only.txt 
//  Word for Macintosh.mcw 
//  WordPerfect.doc 
//  Works.wps 
 
 

Pitfalls of Office 2000 
The opening and saving functions in Excel have been improved so it should take you less time to work with that 
unwieldy Excel file. And speaking of the files themselves, it is important to note that Excel 2000 has its own special 
file format, Excel 2000 format. This, however, should not prevent you from sharing your Excel documents with co-
workers who aren’t on the cutting edge of software. Excel has a special dual file format called Excel 97-2000 format, 
which retains all the extra information coming from Excel 2000,while leaving the file viewable in Excel 97. Caveat: if 
your document was saved with new Excel 2000 features and you allow someone using Excel 97 to open and save the 
same file, your special feature formatting will be lost in the save.  
 
Automatic numbered lists is a feature that gets in the way more often than it proves useful. To turn off Word's 
automatic numbering feature, select Format, AutoFormat, Options. Then, in the AutoCorrect dialog box, clear the 
Automatic numbered lists check box. 
 
Adaptive menus are one of Office 2000's most exasperating new features. Adaptive menus change in response to 
frequent menu selections, thereby customizing your desktop. However, I've found that adaptive menus typically hide 
options I want to leave on the desktop—an annoyance that doubles the work and time required to find them. 
Fortunately, you can disable adaptive menus. To display full menus, go to Tools, Customize, and clear the Menus 
show recently used commands first check box. 
 
The universally irritating Office Assistant is back in Office 2000. To turn off Office Assistant for your current editing 
session, right-click the Office Assistant icon, select Options from the pop-up menu, and clear the Use Office Assistant 
check box. To permanently remove Office Assistant, use Office 2000's Add/Remove Components option. 
 
If you blindly select all the default Office 2000 installation options, you'll need to access your installation CD-ROM 
repeatedly. To avoid the reinstallation blues, take the time during installation to carefully choose the Office 2000 
features that you want. 


